Software Vulnerability Manager 2018 Network Outage
Incident Report for Flexera System Status Dashboard
Resolved
Connectivity has been restored. Services are once again fully operational. Thank you for your patience. We will share the result of our RCA once it's completed.
Posted about 2 months ago. Jan 23, 2019 - 18:19 PST
Update
We believe we have identified root cause. We are working with our networking partners to resolve the issue.
Posted about 2 months ago. Jan 23, 2019 - 17:40 PST
Update
A routing issue exists preventing our network from communicating with the Internet. We are still attempting to bypass the problem.
Posted about 2 months ago. Jan 23, 2019 - 17:07 PST
Update
A routing issue exists preventing our network from communicating with the Internet. We are currently attempting to bypass the problem.
Posted about 2 months ago. Jan 23, 2019 - 16:33 PST
Update
We've identified a networking problem in our data center. We have a technician onsite and multiple teams working to resolve the issue.
Posted about 2 months ago. Jan 23, 2019 - 15:48 PST
Update
We've identified a networking problem in our data center. We have a technician onsite and multiple teams working to resolve the issue.
Posted about 2 months ago. Jan 23, 2019 - 14:59 PST
Update
We've identified a networking problem in our data center and have a technician onsite working to resolve the issue.
Posted about 2 months ago. Jan 23, 2019 - 14:23 PST
Update
We've identified a networking problem in our data center. We have a technician onsite and we are actively working with vendor support to resolve the issue.
Posted about 2 months ago. Jan 23, 2019 - 13:53 PST
Update
We apologize for the ongoing interruption of service. We have a technician onsite and we are actively working with vendor support to resolve the issue.
Posted about 2 months ago. Jan 23, 2019 - 13:21 PST
Update
We've identified a networking problem in our data center and have a technician onsite working to resolve the issue.
Posted about 2 months ago. Jan 23, 2019 - 12:51 PST
Update
We've identified a networking problem in our data center and have a technician onsite working to resolve the issue.
Posted about 2 months ago. Jan 23, 2019 - 12:19 PST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Jan 23, 2019 - 11:57 PST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Jan 23, 2019 - 11:21 PST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Jan 23, 2019 - 10:52 PST
Identified
Software Vulnerability Manager 2018 is experiencing a network outage. We are working to resolve the issue.
Posted about 2 months ago. Jan 23, 2019 - 10:50 PST
This incident affected: Software Vulnerability Manager 2018 (Software Vulnerability Manager 2018 Web Portal, Software Vulnerability Manager 2018 Agent Interface).