We will be undergoing scheduled maintenance during this time.
Posted Jun 29, 2026 - 23:25 PDT
Scheduled
As part of our ongoing platform modernization efforts, Flexera will perform scheduled maintenance on the ITV Backend Services production environment in the Australia South East (APAC) region.
Duration: 2 hours
Impact: Users are not expected to experience service disruptions during this maintenance window. The maintenance window has been scheduled to allow for platform updates, validation activities, and contingency measures, should they be required.
Impacted Entity: ITV Backend Services (Australia South East)
Reason: Scheduled platform maintenance to support ongoing infrastructure modernization, reliability improvements, and operational enhancements.
Dates/Times: July 1 2026, AEST: 6:00 PM – 8:00 PM July 1 2026, IST: 1:30 PM – 3:30 PM July 1 2026, CEST: 10:00 AM – 12:00 PM July 1 2026, UTC: 8:00 AM – 10:00 AM July 1 2026, PDT: 1:00 AM – 3:00 AM
Posted Jun 28, 2026 - 23:54 PDT
This scheduled maintenance affects: Flexera One - IT Visibility - APAC (IT Visibility - APAC) and Flexera One - Cloud License Management - APAC (Cloud License Management - APAC).