FlexNet Operations Intermittent Connectivity
Incident Report for Flexera System Status Dashboard
Resolved
The systems have stabilized and the issues have been resolved. We continue to monitor so that we are in a position to react quickly should the problem recur.

A Root Cause Analysis/Incident Report will be filed in the next day or two.
Posted 20 days ago. Sep 26, 2019 - 19:51 PDT
Monitoring
A fix for the backed-up replication queues has been implemented, we have failed back to the primary and have resumed normal processing. We are monitoring the systems to confirm ongoing stability.
Posted 20 days ago. Sep 26, 2019 - 18:16 PDT
Identified
We have successfully failed over the database and are working to resolve an issue related to data replication from the primary to the alternate instances.
Posted 20 days ago. Sep 26, 2019 - 16:08 PDT
Update
We have initiated a failover to the secondary database instance and are monitoring for changes in behavior.
Posted 20 days ago. Sep 26, 2019 - 15:43 PDT
Investigating
We are currently experiencing intermittent database connectivity from the applications. We are investigating the cause of the issue.
Posted 20 days ago. Sep 26, 2019 - 15:10 PDT
This incident affected: FlexNet Operations LLM Production (FlexNet Operations Reporter, FlexNet Embedded License Activation Service, FlexNet Embedded License Usage Service, FlexNet Operations LLM Production Producer Portal, FlexNet Operations LLM Production End User Portal, FlexNet Operations LLM Production Device API) and FlexNet Manager Suite - North America (FlexNet Manager Suite US Login Page).