ALM End User and Producer Portal Service Outage
Incident Report for Flexera System Status Dashboard
Resolved
The system continues to be stable and operational. Our monitoring has shown no further issues. We are closing this incident as resolved.
Posted Jul 20, 2020 - 17:30 PDT
Update
We are seeing some performance issues with some services and are working to fix these. We will continue to monitor the systems to make sure there are no further issues.
Posted Jul 20, 2020 - 11:28 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2020 - 10:28 PDT
Monitoring
We are still experiencing issues with some systems, but the main ALM portals remain responsive. We are monitoring the situation and will provide further updates.
Posted Jul 20, 2020 - 09:22 PDT
Investigating
We are experiencing issues with some systems, but the main portals remain responsive. Updates will be provided as we investigate the remaining issues.
Posted Jul 20, 2020 - 05:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2020 - 02:40 PDT
Monitoring
ALM End User and Producer Portal environments are back up and running. We are continuing to monitor the situation and we will provide further updates.
Posted Jul 20, 2020 - 02:40 PDT
Update
We are continuing to investigate this issue and restore functionality to the affected systems. We will continue posting status updates on this page.
Posted Jul 20, 2020 - 01:06 PDT
Investigating
We are investigating an outage of our ALM End User and Producer Portal environment and are working to identify a solution. We will post a status update as soon as we have more information.
Posted Jul 20, 2020 - 00:07 PDT
This incident affected: FlexNet Operations ALM Production (FlexNet Operations ALM End User Portal, FlexNet Operations ALM Producer Portal).