FlexNet Operations Intermittent Data Display Issues
Incident Report for Flexera System Status Dashboard
Resolved
The problem has been identified and resolved. Remediation is on-going and a formal Incident Report will be produced as soon as all details are finalized.
Posted 13 days ago. Oct 03, 2019 - 14:11 PDT
Monitoring
All systems are functioning normally, however we are continuing to monitor activity before considering this issue resolved.

1. We have implemented configuration changes to speed up the replication queues between FlexNet Operations back-office and ESD module. This is helping to make customers' data available to their customers in a more timely manner.

2. We have implemented some database HA configuration changes recommended by our vendor, have seen improved processing times and are continuing to monitor.
Posted 17 days ago. Sep 29, 2019 - 15:09 PDT
Update
We are continuing along our two paths of investigation and remediation:

1. We have implemented configuration changes to speed up the replication queues between FlexNet Operations back-office and ESD module. This is helping to make customers' data available to their customers in a more timely manner.

2. We have implemented some database HA configuration changes recommended by our vendor, have seen improved processing times and are continuing to monitor.
Posted 19 days ago. Sep 27, 2019 - 16:38 PDT
Update
We are currently pursuing two paths of investigation:

1. We are reviewing FlexNet Operations application code for possible issues around sync'ing Electronic Software Delivery data between the FNO back-office and ESD modules.

2. We have opened a high priority Support Case with our database vendor to assist in resolving what appears to be delays in data replication processing amongst the High Availability (HA) peers.
Posted 19 days ago. Sep 27, 2019 - 11:57 PDT
Update
We are continuing to investigate this issue.
Posted 19 days ago. Sep 27, 2019 - 10:23 PDT
Investigating
We are currently investigating a scenario in which the FlexNet Operations applications are intermittently displaying and *not* displaying expected data elements.
Posted 19 days ago. Sep 27, 2019 - 09:37 PDT
This incident affected: FlexNet Operations ALM Production (FlexNet Operations ALM End User Portal, FlexNet Operations ALM Producer Portal), FlexNet Manager Suite - North America (FlexNet Manager Suite US Login Page), and FlexNet Operations LLM Production (FlexNet Operations LLM Production Producer Portal, FlexNet Operations LLM Production End User Portal).