Access to Spot.io and docs.flexera.com is fully operational, and email validation and notifications are functioning as expected.
We have confirmed full service recovery, and this incident is now resolved.
Posted Jun 12, 2025 - 13:39 PDT
Monitoring
We have observed progress toward recovery. Access to both Spot.io and docs.flexera.com has been restored. Email validation and notifications appear to be recovering, though we are still verifying full functionality.
We are continuing to monitor the situation and will provide further updates as needed.
Posted Jun 12, 2025 - 13:16 PDT
Identified
We are continuing to monitor the situation closely. Our service provider has applied mitigations and recovery efforts are underway; however, Spot.io and docs.flexera.com remain inaccessible at this time. We will share further updates as more information becomes available.
Posted Jun 12, 2025 - 12:52 PDT
Investigating
Incident Description: We are currently investigating an issue impacting access to the Spot.io website. Customers may be unable to access the site or complete certain actions, such as email validation. The issue is also preventing us from sending notifications to customers. This appears to be related to a third-party service provider.
Access to our documentation site, docs.flexera.com, is also affected as part of the same issue.
Priority: P1
Restoration Activity: This appears to be related to an outage affecting our service provider. Our teams are actively monitoring the situation and analyzing from our side as well. We’ll continue to provide updates as new information becomes available.
Posted Jun 12, 2025 - 12:00 PDT
This incident affected: Spot (Spot UI, Spot API, Spot Website) and Flexera Documentation.