FlexNet Operations ALM Production: Unscheduled Outage
Incident Report for Flexera System Status Dashboard
Postmortem

Blocking was determined to be caused by idle transactions left open by hung threads in the application. The hotfix release deployed on 8/June/2019 targeted the source of the timed out transactions and idle blocking sessions.

Posted 15 days ago. Jun 11, 2019 - 07:02 PDT

Resolved
We experienced intermittent application connectivity from 7:10 AM PDT to 7:30 AM PDT and a ten-minute outage from 7:15 AM – 7:25 AM. Application server restarts were performed to remove blocking sessions and the applications resumed normal operation. We are continuing to monitor our systems as we investigate the root cause. We apologize for any inconvenience that this may have caused.
Posted 21 days ago. Jun 05, 2019 - 18:26 PDT
This incident affected: FlexNet Operations ALM Production (FlexNet Operations ALM End User Portal, FlexNet Operations ALM Producer Portal).