Flexera One – IT Visibility – EU – Errors Affecting Evidence UI and Export Functions

Incident Report for Flexera System Status Dashboard

Resolved

Mitigation steps were completed successfully, and full recovery has been confirmed. Affected services in the EU region are now operating normally. We will conduct a full root cause analysis and provide a post-mortem report highlighting the underlying cause and the preventative measures identified as part of our follow-up to this incident.
Posted Mar 31, 2026 - 13:44 PDT

Monitoring

Our technical teams have completed mitigation steps, and current indicators point to recovery of affected services in the EU region. Some customers may continue to experience temporary impact for a limited period while network updates complete in their environment.

If the issue persists, restarting the affected machine may help. We are continuing to monitor restoration closely.
Posted Mar 31, 2026 - 10:29 PDT

Update

Our technical teams have completed mitigation and moved traffic to the restored service path. Early indications show the issue has been resolved, though some customers may continue to experience temporary impact while network updates propagate. We are continuing to validate recovery and will provide a further update once full restoration has been confirmed.
Posted Mar 31, 2026 - 09:55 PDT

Identified

Our technical teams have identified a recent change as a likely contributor to the issue and are actively working to restore affected functionality in the EU region. As part of mitigation, teams are preparing an alternate recovery path while continuing efforts to resolve the issue as quickly as possible. We will share further updates as soon as more information becomes available.
Posted Mar 31, 2026 - 09:02 PDT

Investigating

Incident Description: We are investigating an issue affecting Flexera One IT Visibility in the EU region. Customers may experience errors when accessing the Evidence UI and may also encounter failures with ZIP exports and Query exports.

Priority:
P2

Restoration Activity: Our technical teams are actively investigating the issue and working to restore full functionality as quickly as possible.
Posted Mar 31, 2026 - 08:04 PDT
This incident affected: Flexera One - IT Visibility - Europe (IT Visibility EU).