Our service provider has declared the underlying incident resolved following successful mitigation and extended validation.
Community remains accessible, and no confirmed ongoing impact has been identified. Monitoring throughout the recovery period has not identified any additional issues.
This incident is now considered resolved.
Posted Sep 16, 2026 - 15:00 PDT
Monitoring
Our service provider reports that service telemetry has remained healthy following deployment of the mitigation. Community remains accessible at this time, and no confirmed ongoing impact has been identified.
We will continue monitoring the environment to ensure ongoing stability while final validation activities are completed. We will provide a further update as additional information becomes available.
Posted Sep 16, 2026 - 12:25 PDT
Update
The service provider has successfully validated the fix in a test environment and has begun deploying it across all affected instances. The rollout is progressing on a region-by-region basis, and services are returning to normal in regions where deployment has been completed.
Posted Sep 16, 2026 - 05:31 PDT
Identified
Incident Description: We are currently experiencing an issue affecting the Flexera Community site. Due to an ongoing outage impacting a third-party service provider, customers may be unable to access the Flexera Community portal or may experience intermittent and unreliable behaviour. Additionally, customers may be unable to create, update, or interact with support cases through the Community site. Emails sent to support@flexera.com during this period may not be received or processed until the underlying outage has been resolved. This third party service provider outage also impacts the proactive monitoring ability for Spot support teams to detect any customer environment issues along with a chatbot widget inside the Spot console as well.
Priority: P3
Restoration Activity: Our technical teams are actively monitoring the situation and working with the third-party provider to track restoration efforts. We will continue to assess customer impact and provide further updates as additional information becomes available.