FlexNet Operations Intermittent Connectivity Issue - October 7, 2019
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved and the applications are functioning normally.
Posted Oct 23, 2019 - 14:48 PDT
Update
FlexNet Operations applications remain stable. The team is continuing to work on code and database optimization and are closely monitoring the system.
Posted Oct 18, 2019 - 10:59 PDT
Update
FlexNet Operations applications recovered from an intermittent outage between 6:12 AM and 6:37 AM Pacific. The following systems were affected. Our teams are continuing to investigate and are closely monitoring the system. We apologize for any inconvenience that this may have caused.

FlexNet Operations ALM Producer Portal
FlexNet Operations ALM End User Portal
FlexNet Embedded License Activation Service
FlexNet Embedded License Usage Service
Posted Oct 15, 2019 - 08:50 PDT
Update
FlexNet Operations ALM applications remain stable. The team continues to work on code and database optimization and are closely monitoring the system
Posted Oct 11, 2019 - 10:41 PDT
Monitoring
We have identified and applied a query optimization and we are continuing to closely monitor the applications.
Posted Oct 07, 2019 - 16:39 PDT
Update
We have identified potentially problematic queries coming into the applications and are investigations tuning options.
Posted Oct 07, 2019 - 14:06 PDT
Update
While Intermittent database connectivity may recur, we have applied additional restarts and the applications have been functioning normally during the past hour. We continue to investigate the underlying cause of the problems.
Posted Oct 07, 2019 - 10:21 PDT
Update
Intermittent database connectivity is ongoing, we continue to investigate the underlying cause of the problems.
Posted Oct 07, 2019 - 07:56 PDT
Update
The application instances have been restarted to re-establish database connection pools and the applications are available. We continue to investigate the issue.
Posted Oct 07, 2019 - 06:27 PDT
Investigating
We are currently investigating intermittent application connectivity to the FlexNet Operations ALM application instances.
Posted Oct 07, 2019 - 05:45 PDT
This incident affected: FlexNet Operations ALM Production (FlexNet Operations ALM End User Portal, FlexNet Operations ALM Producer Portal, FlexNet Embedded License Activation Service, FlexNet Embedded License Usage Service).