CMP Self Service - Shard 3 - Launches are currently experiencing delays
Incident Report for Flexera System Status Dashboard
Postmortem

Description:

Customers using Shard 3 were experiencing lengthy delays during Launches via Self Service.

Timeframe:

January 24th 03:30 AM to January 24th 04:15 PM PST

Incident Summary:

On Friday 01-24-2020 customers on Shard 3 reported Launches from Self Service were taking substantially longer to complete than normal.

Investigations found that the service manager scheduling adapter container, although deployed, had failed on a critical syslog error and therefore was not accepting any more requests. To restore functionality quickly, the containers were re-deployed.

Monitoring the redeployed service confirmed that launches from Self Service were now proceeding within normal timeframes. Services were confirmed fully restored at 4:15pm am on the 25th of January PST.

Root Cause

The cause of this incident was found to be a Scheduling Adapter had stopped leasing tasks from scheduling service resulting in a high error rate and poor performance.

Corrective Action

Alerting will be added to the Scheduling Adapter to ensure future issues of this nature are detected before they impact customers.

Posted Feb 09, 2020 - 14:48 PST

Resolved
Support teams redeployed service manager restoring performance to normal levels.
Posted Jan 24, 2020 - 16:21 PST
Investigating
Incident Description:
Customers using Shard 3 are currently experiencing delays during Launches via Self Service

Incident Priority: 2

Impact Start: Friday, January 24 @ 3:30 am PST
Incident Start: Friday, January 24 @ 4:00 pm PST

Restoration activity:
Support teams have been engaged and are currently investigating.

Next Update: Wednesday, March 20 @ 6 pm PST
Posted Jan 24, 2020 - 16:08 PST
This incident affected: Legacy Cloud Management (Self-Service - Shard 3).