Flexnet Management Suite US Web UI Errors
Incident Report for Flexera System Status Dashboard
Resolved
Health checks have been successfully completed. This incident is now resolved.
Posted Aug 07, 2020 - 16:03 PDT
Update
Customers are advised to clear their browser cache if they are still experiencing problems
Posted Aug 07, 2020 - 11:19 PDT
Update
Our testing is showing that Chrome seems to be more susceptible to this problem. Try a different browser if you're hitting this error while we continue to work on the issue.
Posted Aug 07, 2020 - 10:35 PDT
Investigating
Our last change has reduced, but not entirely eliminated the HTTP 500 errors. We are continuing to investigate.
Posted Aug 07, 2020 - 10:13 PDT
Monitoring
Some customers were seeing HTTP 500 errors when navigating the UI. The Flexera team has identified the problem and deployed a fix. We believe the problem is resolved, but will continue to monitor the situation
Posted Aug 07, 2020 - 09:57 PDT
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Login Page).