Saas Manager - Europe - Under Maintenance
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 14:01 PDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 12:07 PDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 12:06 PDT
Investigating
Incident Description:
Flexera is performing Maintenance on the SaaS Manager - Europe environment. As a result of this maintenance work, some features and functionality may not be available. This was planned maintenance to undergo at this time:

UTC: June 30 6:00 PM - June 30 8:00 PM
PDT: June 30 11:00 AM - June 30 1:00 PM
CDT: June 30 1:00 PM - June 30 3:00 PM

Due to issues with statuspage, the maintenance window did not set correctly.
Posted Jun 30, 2021 - 12:05 PDT
This incident affected: Flexera One - IT Asset Management - Europe (SaaS Manager - Europe).