The hotfixes for the affected customers have been successfully applied, and the cleanup process is complete. Our teams have monitored the platform and confirmed that the issue has been fully resolved.
Posted Feb 21, 2025 - 06:24 PST
Update
All hotfixes have been applied, and our teams actively monitor the platform before declaring the issue as resolved.
Posted Feb 21, 2025 - 02:52 PST
Update
The technical team has deployed hotfixes to address the remaining issues. While the overall impact remains minimal, we are working diligently to identify and resolve any outstanding issues to ensure complete resolution. We will continue to monitor the situation closely and keep you informed of our progress.
Posted Feb 20, 2025 - 13:28 PST
Update
We are in the final stages of completing the cleanup process, and everything is progressing as expected. Nearly all customer data has been processed and validated. We are working closely to ensure the successful resolution of the incident.
Posted Feb 19, 2025 - 10:09 PST
Update
The technical team has successfully implemented hotfixes for the majority of affected customers, resolving their issues. For the remaining few cases, solutions are prepared and will be executed promptly, with measures in place to ensure optimal performance. The overall impact continues to be minimal, and we are closely monitoring the situation to achieve full resolution.
Posted Feb 18, 2025 - 10:48 PST
Update
The technical team continues to make progress in resolving the previously identified issues. Hotfixes have been developed and are being implemented for the remaining affected customers. The overall impact remains minimal, and efforts are ongoing to expedite full resolution.
We will continue to monitor the situation closely and provide updates as they become available.
Posted Feb 17, 2025 - 08:35 PST
Update
The recent cleanup process has effectively addressed the majority of the remaining customers, with a very small number requiring additional attention; however, the impact is minimal. We will continue to monitor the situation closely and work diligently until full restoration is achieved.
Posted Feb 14, 2025 - 10:50 PST
Update
The cleanup process for remaining tenants is progressing well. We will continue to monitor the situation and provide updates as we progress.
Posted Feb 14, 2025 - 08:29 PST
Update
The recent cleanup has been effective. Initial log reviews show no issues, and checks across multiple databases confirm the removal of duplicate software license connections. Additionally, previously identified duplicate licenses have been successfully eliminated.
The next step is to address individual customer cases and any tenants that were missed in the initial cleanup, which is currently ongoing.
Posted Feb 13, 2025 - 09:39 PST
Update
The cleanup process has been successfully completed in both the APAC and EU production environments. We will continue to monitor the progress and provide updates as the process advances.
Posted Feb 13, 2025 - 09:26 PST
Update
Our team has identified a scenario where some duplicate licenses may reappear after reconciliation. We are actively working on a fix to address this and prevent further duplication. A hotfix has been raised for testing, and we will continue to provide updates as progress is made.
Please note that this issue has been resolved for the majority of customers. A small subset of cases has been identified, which we are addressing before fully resolving the incident.
Posted Feb 12, 2025 - 08:36 PST
Update
The cleanup has resolved the issue for the majority of customers, with only a small subset requiring further fixes due to scenarios that the initial cleanup script couldn't address. The team has identified the affected tenants in both EU and APAC, and specific hotfixes will be developed to handle these cases.
Posted Feb 11, 2025 - 18:52 PST
Monitoring
The cleanup hotfix was successfully completed. Our technical team is actively monitoring the services to ensure the issue is fully resolved.
Posted Feb 11, 2025 - 00:53 PST
Update
The cleanup hotfix is progressing as expected, with significant progress made. Our technical team continues to monitor the process to ensure successful completion
Posted Feb 10, 2025 - 11:04 PST
Update
The cleanup hotfix has successfully completed another stage and is progressing as expected, with multiple databases still pending. We will keep you informed as we move forward.
Posted Feb 10, 2025 - 08:42 PST
Update
The cleanup hotfix in production is underway, with our team actively monitoring and addressing any issues in real time to ensure successful completion across both environments. Further updates will be shared as progress continues.
Posted Feb 10, 2025 - 07:17 PST
Update
After extended monitoring over the weekend, our teams confirmed that the test results met our expectations. The hotfix has been promoted to production, and our teams are actively working on the implementation. We will provide further updates as they become available.
Posted Feb 10, 2025 - 03:05 PST
Update
Initial checks indicate that duplicated licenses are being retired as expected. We will continue monitoring to ensure consistent results across both the EU and APAC environments.
Posted Feb 08, 2025 - 10:11 PST
Update
The rollback has been successfully applied in the EU and APAC environments, following successful testing in UAT. Our team will monitor reconciles over the weekend to ensure data is properly processed before initiating the cleanup in production on Monday.
While minor issues were encountered during testing, they are being addressed. We expect the cleanup to resolve the issue for the majority of customers, though a small subset may require additional follow-up. Further updates will be provided as progress continues.
Posted Feb 07, 2025 - 14:45 PST
Update
The data cleanup process has been initiated in our testing environment, though some results are still under review. Our team is analyzing the outcome to ensure all issues are fully addressed.
Posted Feb 07, 2025 - 12:11 PST
Update
Our team is diligently working to resolve this issue and has initiated the data cleanup process. We will continue to provide updates as we make progress.
Posted Feb 07, 2025 - 02:56 PST
Update
Following successful system tests, we have proceeded with deploying the update. The next step involves data cleanup to address any remaining impacts, which is expected to begin tomorrow. Our team is working diligently to resolve this issue and will continue to provide updates as progress is made.
Posted Feb 06, 2025 - 11:36 PST
Update
Our team has completed the initial build and identified areas requiring further refinement to ensure system stability. We are currently conducting comprehensive system tests to verify these improvements. If these tests are successful, we plan to proceed with the deployment of the update. We understand the impact this issue may have on your operations and are working diligently to resolve it. We will continue to provide updates as progress is made.
Posted Feb 06, 2025 - 08:20 PST
Update
Our team continues to work through validation and testing. While the initial build was completed, additional refinements were necessary to ensure stability before moving forward. We are now addressing the final steps, and if all goes as planned, we anticipate proceeding to the next phase of testing soon. Further updates will be provided as progress continues.
Posted Feb 05, 2025 - 13:55 PST
Identified
Our team is still awaiting the necessary build completion before proceeding with the deployment. Testing and validation efforts are ongoing to ensure a smooth rollout. We will provide further updates as progress continues.
Posted Feb 04, 2025 - 16:01 PST
Update
To ensure comprehensive system stability, our team has been deploying additional hotfixes. However, we have encountered some issues, which we are currently addressing. The cleanup script has been completed and tested. We are actively working to resolve any lingering issues to proceed as planned.
Posted Feb 04, 2025 - 08:37 PST
Update
Our team is currently conducting a thorough validation process to ensure system stability and accuracy. This involves detailed analysis and testing to confirm that all residual issues are effectively addressed. We are also performing a comprehensive data cleanup to remove any remaining impacts. We will continue to provide updates as progress is made.
Posted Feb 03, 2025 - 15:11 PST
Monitoring
A past change that caused the issue has been reverted, and our teams are validating the rollback. Testing is actively underway to ensure everything functions as expected. Additionally, a data cleanup process is in progress to address any remaining impact.
Due to the need for thorough validation, testing, and cleanup across environments, the entire process may take multiple days to complete. If all goes well, the next phase of testing is scheduled for tomorrow. We will continue providing updates as progress is made.
Posted Feb 03, 2025 - 10:00 PST
Identified
We have taken corrective action and are progressing through our testing processes.
Posted Feb 03, 2025 - 09:25 PST
Update
Our teams are actively working on a fix to address the issue and take corrective measures, after which additional steps and validations will follow to ensure accuracy. We will continue to provide updates as progress is made.
Posted Feb 03, 2025 - 07:07 PST
Monitoring
We are actively investigating and evaluating remediation options to resolve the problem.
Posted Feb 02, 2025 - 21:55 PST
Update
We have escalated the priority of the incident to P1.
Posted Feb 02, 2025 - 19:18 PST
Update
We are continuing to work on the fix and actively monitoring the environment over the weekend to prevent further impact. Our team is working to expedite the resolution and will provide updates as progress is made.
Posted Feb 02, 2025 - 16:57 PST
Identified
We have identified an issue related to a past release that is causing duplicate license records to appear. Our team is actively working on a resolution and will provide further updates as soon as more information becomes available.
Posted Jan 31, 2025 - 07:03 PST
Investigating
Incident Description: Our teams have identified an issue impacting multiple customers in the EU and Australia regions. Affected customers may encounter duplicate records when importing licenses from the SaaS manager.
Priority: P1
Restoration activity: Our technical team is actively working on identifying the root cause and restoring services. Further updates will be provided as we continue our efforts to resolve the incident.
Posted Jan 30, 2025 - 23:49 PST
This incident affected: Flexera One - IT Asset Management - APAC (IT Asset Management - APAC SaaS Manager) and Flexera One - IT Asset Management - Europe (IT Asset Management - EU SaaS Manager).