Flexera One - IT Asset Management EU & APAC- Discrepancies in purchased license entitlement

Incident Report for Flexera System Status Dashboard

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 07:07 PST

Update

A fix was implemented, and reconciliation was completed over the weekend to address the issue for impacted customers. Validation has been completed, and the incident is now resolved.
Posted Feb 03, 2025 - 07:05 PST

Update

We have escalated the priority of the incident to P1
Posted Feb 02, 2025 - 19:17 PST

Update

We are continuing to work on the fix and actively monitoring the environment over the weekend to prevent further impact. Our team is working to expedite the resolution and will provide updates as progress is made.
Posted Feb 02, 2025 - 16:56 PST

Update

Our team is actively working on a resolution and is currently preparing a hotfix to address the issue. We will provide further updates as soon as more information becomes available.
Posted Jan 31, 2025 - 08:24 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2025 - 04:04 PST

Investigating

Incident Description:
Our teams have identified an issue affecting multiple customers in the EU and Australia regions. Impacted customers may experience discrepancies in the purchase counts on their licenses, where the entitled license count may display incorrect details.

Priority: P1

Restoration activity:
Our technical teams are engaged and are actively working on identifying the root cause and restoring services. Further updates will be provided as we continue our efforts to resolve the incident.
Posted Jan 31, 2025 - 00:00 PST
This incident affected: Flexera One - IT Asset Management - APAC (IT Asset Management - APAC SaaS Manager) and Flexera One - IT Asset Management - Europe (IT Asset Management - EU SaaS Manager).