Reports of monitoring gaps in shard 3 and 4
Incident Report for Flexera System Status Dashboard
Resolved
Full functionality has been restored. We have identified the issue as a sudden, significant increase in traffic, which overloaded underlying systems with our monitoring system. We are taking steps to identify potential issues to help prevent this from re-occurring.
Posted Jul 30, 2020 - 14:42 PDT
Monitoring
We have found an issue with our monitoring system and have implemented a fix. We are currently monitoring the situation to make sure that everything is resolving as expected.
Posted Jul 30, 2020 - 11:53 PDT
Investigating
We are currently investigating this issue.
Posted Jul 30, 2020 - 08:25 PDT
This incident affected: Legacy Cloud Management (Cloud Management Dashboard - Shard 3).