Flexera has completed the upgrade of FlexNet Manager Suite Cloud to version 2020 R1.2 in the European Production environment.
Posted Oct 01, 2020 - 12:32 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2020 - 08:00 PDT
Scheduled
Flexera will be upgrading FlexNet Manager Suite Cloud to version 2020 R1.2 in the European Production environment which will result in downtime during a portion of the maintenance window below:
PDT: October 1 08:00 AM - October 1 10:00 AM UTC: October 1 03:00 PM - October 1 05:00 PM CEST: October 1 05:00 PM - October 1 07:00 PM AEST: October 2 01:00 AM - October 2 03:00 AM
Posted Sep 29, 2020 - 02:12 PDT
This scheduled maintenance affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Beacon Communication, IT Asset Management - EU Inventory Upload, IT Asset Management - EU Login Page, IT Asset Management - EU Batch Processing System, IT Asset Management - EU Business Reporting).