Flexera One – IT Asset Management – EU – Reconciliation Failures

Incident Report for Flexera System Status Dashboard

Update

Technical teams have narrowed the investigation to the reconciliation results retrieval process and are evaluating a potential capacity-related issue. As a mitigation measure, service capacity has been increased, and teams are monitoring whether this reduces reconciliation failures. Some reconciliation jobs continue to complete successfully, while others are experiencing timeouts when retrieving results.
Posted Sep 09, 2026 - 02:56 PDT

Update

Technical teams continue to investigate reconciliation failures in the EU Production environment. Some reconciliation jobs are encountering timeout errors while retrieving results from a dependent service, resulting in failed or delayed processing. Infrastructure-related errors are also being investigated, and the root cause has not yet been confirmed.

Technical teams are continuing to analyze service telemetry and infrastructure health data to identify the underlying cause and implement the appropriate remediation.
Further updates will be provided as they become available.
Posted Sep 08, 2026 - 22:38 PDT

Investigating

Incident Description: We are currently investigating an issue impacting the reconciliation process within the IT Asset Management platform in the EU region. Affected customers may experience failures when attempting to run reconciliation jobs. As a result, reconciliation processes may not complete successfully, potentially delaying data updates and downstream processing.

Priority: P2

Restoration Activity: Our technical teams have been engaged and are actively working to identify the root cause and restore services. Further updates will be provided as we continue working toward resolution.
Posted Sep 08, 2026 - 20:40 PDT
This incident affects: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Batch Processing System).