FlexNet Manager Suite Cloud - some customer Licensing positions may be unavailable or out of date
Incident Report for Flexera System Status Dashboard
Resolved
Health checks and monitoring have confirmed services are stable and operating normally. This incident is resolved.
Posted Dec 04, 2019 - 14:36 PST
Monitoring
A hotfix has been successfully deployed to the production environment and batch processing has resumed. Support teams are currently monitoring the environment.
Posted Dec 04, 2019 - 02:54 PST
Update
A hotfix has been developed and the Batch processing queue has been paused to allow existing tasks to complete. Once the queue is empty, the hotfix will be applied and the Batch queue resumed.
Posted Dec 03, 2019 - 19:21 PST
Identified
Engineering have identified the issue and are currently testing a hotfix
Posted Dec 03, 2019 - 16:24 PST
Investigating
An issue has been identified which has impacted batch processing tasks causing delays to Import and License Reconciliation tasks. This may cause some customers licensing positions to be out of date by up to a day.
Support are actively investigating this issue.
Posted Dec 03, 2019 - 14:33 PST
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Batch Processing System).