Technical teams have mitigated the issue affecting Flexera One services in the APAC region. Service functionality has been restored, and validation confirms that affected applications and services are operating as expected.
During the investigation, teams identified intermittent service communication issues that resulted in access issues and errors for some customers. As part of the mitigation effort, technical teams restarted affected services, after which service functionality recovered and validation confirmed successful restoration of impacted services. We will continue to review the incident and monitor service health.
Posted Jul 28, 2026 - 19:05 PDT
Update
Our technical teams are actively investigating the issue. The issue appears to be intermittent, with some requests succeeding while others continue to fail. We are reviewing affected services and their dependencies to determine the scope of impact, identify the underlying cause, and restore service stability.
Posted Jul 28, 2026 - 17:34 PDT
Investigating
Incident Description: We are investigating an intermittent issue affecting Flexera One services in the APAC region. Customers may experience intermittent access issues or errors while using Flexera One applications and services. The issue currently appears to be limited to the APAC region.
Priority: P2
Restoration Activity: Our teams are actively investigating the issue. The scope and impact are being assessed across Flexera One services in the APAC region, and we are working to identify the underlying cause and restore service stability. Further updates will be provided as more information becomes available.
Posted Jul 28, 2026 - 16:14 PDT
This incident affected: Flexera One - IT Asset Management - APAC (IT Asset Management - APAC Beacon Communication, IT Asset Management - APAC Inventory Upload, IT Asset Management - APAC Login Page, IT Asset Management - APAC Batch Processing System, IT Asset Management - APAC Business Reporting, IT Asset Management - APAC SaaS Manager), Flexera One – APIs – APAC (api.flexera.au), Flexera One - IT Visibility - APAC (IT Visibility - APAC), Flexera One - Cloud Management - APAC (Cloud Cost Optimization - APAC), and Flexera One - Cloud License Management - APAC (Cloud License Management - APAC).