CloudCheckr – Federal Region – Service Degradation

Incident Report for Flexera System Status Dashboard

Resolved

The issue affecting the CloudCheckr Federal region has been resolved. Our teams identified a configuration issue within the service components responsible for managing application operations in this environment. The configuration has been corrected, and the region is now operating normally.
Posted Dec 15, 2025 - 12:57 PST

Update

Our teams and our service provider continue to investigate the issue to determine the underlying cause and implement the necessary remediation. Additional diagnostic work is underway to further pinpoint the source of the problem and move toward restoration.
Posted Dec 15, 2025 - 12:27 PST

Identified

Our teams have confirmed that a core service responsible for managing application operations in the CloudCheckr Federal region is not responding as expected. This is preventing the region from operating normally. We are actively working with our service provider to resolve the issue and move toward restoration.

We will provide further updates as they become available.
Posted Dec 15, 2025 - 10:23 PST

Investigating

Incident Description: We are currently investigating a service degradation affecting the CloudCheckr platform in the Federal region. Customers may experience issues accessing services at this time.

Priority: P1

Restoration Activity: Our technical teams are engaged and working to determine the underlying cause and restore normal service. We are monitoring system behavior closely and will provide further updates as restoration work continues.
Posted Dec 15, 2025 - 09:56 PST
This incident affected: CloudCheckr (CloudCheckr Federal).