The system has been fully restored, all checks have passed, and new data has successfully synced after the restoration. This incident has been resolved.
Posted Feb 20, 2025 - 08:47 PST
Update
The replication and synchronization processes have been completed, and we are now moving on to the next steps, which include the restoration of the affected instances.
Posted Feb 20, 2025 - 07:39 PST
Identified
We are currently performing a critical data dump as part of the restoration process. Once completed, the data will be moved to the necessary environment. Following the dump, restoration will be carried out on the affected instances and this process is expected to take an extended period.
We sincerely apologize for the disruption this has caused and are closely monitoring the situation. We will continue to keep you updated as we make progress toward resolving the issue.
Posted Feb 20, 2025 - 06:13 PST
Investigating
Incident Description: We are currently addressing an issue that has disrupted the replication of vulnerability tracking (VT) data for Software Vulnerability Manager (SVM) customers. This issue has resulted in a temporary inability for customers to receive new advisories, patches, or vulnerability tracking data.
Priority: P2
Restoration Activity: Our technical team has identified that a critical component in the data replication chain was inadvertently turned off, which has halted the replication process. Efforts to restore this functionality are underway, including taking necessary data dumps to ensure integrity and completeness when replication resumes.
Posted Feb 20, 2025 - 05:29 PST
This incident affected: Software Vulnerability Manager (Software Vulnerability Manager Web Portal, Software Vulnerability Manager Agent Interface).