Our teams have completed all validations and have not identified any further issues. We will continue to further investigate the root cause and will publish our findings in a post-mortem report once available.
Posted Nov 13, 2025 - 04:25 PST
Monitoring
Our teams have restored the database, which should fully recover all functionality. We are continuing to monitor the environment to ensure stability and to check for any residual issues.
Posted Nov 13, 2025 - 04:08 PST
Investigating
Incident Description: Our teams are currently investigating an issue affecting a subset of Flexera One users in the APAC region, resulting in degraded RBAC(Role-Based Access Control) functionality. Impacted non-admin users are missing several product functionalities due to missing privileges, and administrators were initially unable to create new organizations.
Priority: P2
Restoration Activity: Our teams have identified a database-related issue as the underlying cause. They are actively working to restore the appropriate access privileges for all affected users. The ability for administrators to create new organizations has already been fully restored. We will share further updates as they become available.
Posted Nov 13, 2025 - 02:20 PST
This incident affected: Flexera One - IT Visibility - APAC (IT Visibility - APAC), Flexera One - Cloud Management - APAC (Cloud Cost Optimization - APAC), Flexera One - Cloud License Management - APAC (Cloud License Management - APAC), and Flexera One - IT Asset Management - APAC (IT Asset Management - APAC Inventory Upload, IT Asset Management - APAC Login Page, IT Asset Management - APAC Batch Processing System, IT Asset Management - APAC Business Reporting, IT Asset Management - APAC SaaS Manager, IT Asset Management - APAC Restful APIs).