Snow Atlas - APAC - Login Failures and 404 Errors

Incident Report for Flexera System Status Dashboard

Resolved

This incident has been resolved.
Posted Jul 26, 2026 - 19:00 PDT

Update

Our teams have resolved the issue affecting Snow Atlas customers in the APAC region.

The issue occurred when a platform service failed to start correctly, resulting in intermittent errors and access issues for some customers. Technical teams identified the underlying startup failure and restored service by restarting the affected platform components.

Validation activities have confirmed successful access to the platform, and we are not observing any ongoing customer impact at this time.

Our teams will continue to monitor the environment closely to ensure continued stability.
Posted Jul 26, 2026 - 19:00 PDT

Investigating

Incident Description: We are investigating an issue affecting Snow Atlas customers in the APAC region. Affected users may be unable to access the platform and may encounter 404 errors when attempting to log in. Current investigation indicates the issue is limited to the APAC region, with no impact confirmed in other regions at this time.

Priority: P1

Restoration Activity: Our technical teams are actively investigating the issue to identify the underlying cause and restore service. We are monitoring the environment closely and implementing corrective actions as appropriate. Further updates will be provided as more information becomes available.
Posted Jul 26, 2026 - 17:11 PDT
This incident affected: Snow Atlas (Snow Atlas - Australia, Snow Atlas API - Australia).