Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2023 - 07:00 PST
Scheduled
Flexera will be performing routine maintenance/upgrades to certain components of the API gateway infrastructure in APAC instances. During the maintenance window, Normalization APIs and the corresponding UI components may be impacted, potentially leading to degraded performance.
Scheduled UTC: Mon 20 Nov 2023, 03:00 PM - 04:00 PM PST: Mon 20 Nov 2023, 06:00 AM - 07:00 AM EST: Mon 20 Nov 2023, 09:00 AM - 10:00 AM AEST: Tue 21 Nov 2023, 01:00 AM - 02:00 AM
Posted Nov 14, 2023 - 12:54 PST
This scheduled maintenance affected: Flexera One - IT Asset Management - APAC (IT Asset Management - APAC Beacon Communication, IT Asset Management - APAC Inventory Upload, IT Asset Management - APAC Login Page, IT Asset Management - APAC Batch Processing System, IT Asset Management - APAC Business Reporting, IT Asset Management - APAC SaaS Manager, IT Asset Management - APAC Restful APIs), Flexera One – APIs – APAC (api.flexera.au), Flexera One - IT Visibility - APAC (IT Visibility - APAC), and Flexera One - Cloud Management - APAC (Cloud Cost Optimization - APAC).