FlexNet Operations Intermittent Connectivity Issue - October 2, 2019
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved and the applications functioning normally.
Posted 14 days ago. Oct 02, 2019 - 09:41 PDT
Monitoring
The configuration changes seem to be holding and we are monitoring to ensure the issue is resolved.
Posted 15 days ago. Oct 02, 2019 - 07:52 PDT
Update
We are modifying configurations, restarting systems, and monitoring for results.
Posted 15 days ago. Oct 02, 2019 - 07:38 PDT
Investigating
We are currently investigating intermittent connectivity in the FlexNet Operations applications.
Posted 15 days ago. Oct 02, 2019 - 06:51 PDT
This incident affected: FlexNet Operations ALM Production (FlexNet Operations ALM End User Portal, FlexNet Operations ALM Producer Portal, FlexNet Embedded License Activation Service, FlexNet Embedded License Usage Service).