Flexera Community Forum - Open Cases with Flexera Support functionality is currently unavailable
Incident Report for Flexera System Status Dashboard
Postmortem

Description: Flexera Community Forum – Customers were unable to open support cases through Community

Timeframe: July 26th 00:10 am PDT to July 26th 02:12 PDT

Incident Summary

On the 26th of July, customers reported that they were unable to open new support cases through Flexera Community using the Open New Case page.

Technical staff were engaged to investigate the problem. During the investigation technical staff identified that the system account used to integrate Flexera community with the backend system failed to authenticate. Additional SME’s were engaged to assist and discovered that the system account password had been updated causing the integration to fail. Technical staff updated the credentials for the system account to restore the services.

After monitoring the system, technical staff confirmed the services to be functioning normally and the issue was declared resolved.

Root Cause

After a thorough investigation, it was discovered that the system account password had been updated, and this caused the Community to Support System integration to fail. The integration was restored by updating to current credentials.

Corrective Action

• Integration process documentation has been updated to ensure the Flexera Community integration with the backend Support system is updated when there is change in system account credentials.

Posted Aug 17, 2021 - 22:37 PDT

Resolved
Technical teams have remediated a system authentication issue and confirmed services are now operating normally.
This incident is now resolved.
Posted Jul 26, 2021 - 02:12 PDT
Update
We are aware that some users are encountering errors and failures when attempting to open cases on the Open New Case page in Flexera Community. Technical teams have been engaged and are currently investigating.

If you encounter errors using the Open New Case page in Flexera Community, you can also raise a case by emailing support@flexera.com.
Posted Jul 26, 2021 - 00:20 PDT
Investigating
Incident Description:
Open Cases with Flexera Support within the Flexera Community Forum is currently unavailable.

Priority: 2

Restoration activity:
Technical teams have been engaged and are currently investigating.
Posted Jul 26, 2021 - 00:11 PDT
This incident affected: Flexera Community Forum.