IT Visibility - NA - Data Processing Issue
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved and the backlog has been processed.
Posted May 24, 2022 - 03:22 PDT
Monitoring
We have deployed the scaling change in production. Initial results are looking good, and there has been a drastic increase in the processing speed. Technical teams are continuing to monitor the environment.
Posted May 23, 2022 - 07:20 PDT
Identified
We are continuing to test and monitor the required change.
Posted May 20, 2022 - 10:09 PDT
Monitoring
Issue: On Tuesday, May 17, 2022, we identified an issue with one of our services that may have caused some customers to experience delays while retrieving inventory data due to a processing backlog.

Current Status: The impacted service has been restored, and we are currently processing the inventory data in real-time. However, to ensure stability, a configuration change has been recommended by our technical staff. We are testing and monitoring the configuration change in the lower environment. The current ETA for production deployment is tomorrow, May 20, 2022.

For more information and previous status updates, please refer to: https://status.flexera.com/incidents/13f15ds2ry68
Posted May 19, 2022 - 12:05 PDT
This incident affected: Flexera One - IT Visibility - North America (IT Visibility US).