Increased 503 Errors in Shard4
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 08:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 07:19 PDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2021 - 07:04 PDT
Investigating
We are currently investigating this issue.
Posted Jul 16, 2021 - 05:38 PDT
This incident affected: Legacy Cloud Management (Cloud Management Dashboard - Shard 4) and Flexera One - Cloud Management - North America (Self-Service - Shard 4).