Flexnet Management Suite - US Prod Login Issues
Incident Report for Flexera System Status Dashboard
Resolved
Support teams have identified and fixed a network issue causing intermittent login issues. Health checks have been successfully completed. This incident is now resolved.
Posted Jul 20, 2020 - 13:09 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2020 - 12:43 PDT
Investigating
Incident Description:
Users of the US Production instance of FlexNet Management Suite are hitting an error when trying to log in. Our team is working on resolving the issue. We apologize for the inconvenience and will provide updates as we learn more.

Priority: P1
Posted Jul 20, 2020 - 12:42 PDT
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Login Page).