FlexNet Operations Application Connectivity Issues
Incident Report for Flexera System Status Dashboard
Resolved
The system continues to be stable and operational. Our monitoring has shown no further issues. We are closing this incident as resolved.
Posted May 13, 2020 - 09:32 PDT
Update
We continue to see stability and are closely monitoring the systems for any signs of further disruption.
Posted May 12, 2020 - 18:15 PDT
Update
We continue to monitor the status to make sure there are no further issues. We will provide another update once we've confirmed the issue is resolved.
Posted May 12, 2020 - 17:54 PDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2020 - 14:48 PDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2020 - 10:59 PDT
Update
We are continuing to monitor the systems involved and investigate the issue further.
Posted May 12, 2020 - 07:40 PDT
Update
The system has been stable for the last 2 hours, we are continuing to monitor the systems involved and investigate the issue further.
Posted May 12, 2020 - 03:19 PDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2020 - 01:22 PDT
Monitoring
Connectivity has now been restored to both Producer Portal and End User Portal, we will continue to monitor the issue and provide updates.
Posted May 12, 2020 - 01:18 PDT
Update
We are still experiencing problems and are continuing to investigate.
Posted May 12, 2020 - 00:17 PDT
Update
We are still experiencing problems and are continuing to investigate.
Posted May 11, 2020 - 23:29 PDT
Investigating
We are experiencing connectivity issues for the SWM FlexNet Operations applications. We are investigating the cause of the problem.
Posted May 11, 2020 - 22:55 PDT