We identified an issue with a service component that caused processing delays and temporarily disrupted inventory data updates. The problem has been resolved, and the service is now operating as expected.
All delayed inventory data has been processed, and this incident is resolved.
Posted Dec 06, 2024 - 11:22 PST
Identified
A change has been implemented to bypass a service suspected to be causing inventory processing delays. Processing has now resumed, and investigations are ongoing to ensure full resolution. Additional resources are being mobilized to support these efforts. Further updates will be provided as progress continues.
Posted Dec 06, 2024 - 09:07 PST
Investigating
Incident Description: We are currently addressing an issue impacting inventory data processing for IT Asset Management (ITAM) services in the APAC region. While the system remains accessible, inventory data uploads have been delayed, which may affect the availability of updated inventory information.
Priority: P2
Restoration Activity: Our technical team is actively working on identifying the root cause and restoring services. . Further updates will be provided as we continue our efforts to resolve the incident.
Posted Dec 06, 2024 - 08:01 PST
This incident affected: Flexera One - IT Asset Management - APAC (IT Asset Management - APAC Inventory Upload).