Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 21, 2025 - 08:00 PDT
Scheduled
Flexera will be performing Scheduled Maintenance on the Automation APAC environment. Automation pages - Catalog, Applied Policies, Templates, Incidents and the Automation Dashboard will be unavailable during the maintenance. There may also be delays to applied policies running and recommendation creation for policy incidents.
Dates/Times:
PDT (Pacific Daylight Time): April 21st, 08:00 AM to 09:00 AM UTC (Coordinated Universal Time): April 21st, 03:00 PM to 04:00 PM CEST (Central European Summer Time): April 21st, 05:00 PM to 06:00 PM IST (Indian Standard Time): April 21st, 08:30 PM to 09:30 PM AEDT (Australian Eastern Daylight Time): April 22nd, 01:00 AM to 02:00 AM
Posted Apr 17, 2025 - 08:57 PDT
This scheduled maintenance affected: Legacy Cloud Management (Automation).