Flexera One – ITAM– EU & NAM - Scheduled reports not being sent

Incident Report for Flexera System Status Dashboard

Update

Our teams remain engaged with our service provider and are progressing through additional review and testing. We will provide updates as soon as there is meaningful progress or new information to share.
Posted Jan 17, 2026 - 04:17 PST

Update

Additional review and testing with our service provider are ongoing. In the meantime, reports remain accessible through the application and can be run manually while automated scheduled delivery continues to be investigated. Updates will be shared as meaningful progress or new guidance becomes available.
Posted Jan 16, 2026 - 13:46 PST

Investigating

We continue to work closely with our service provider following additional review and testing. At this time, there is no immediate resolution, and investigation into the remaining issue affecting automated scheduled report delivery is ongoing.

Reports remain accessible through the application when run manually. Further updates will be shared as more information becomes available.
Posted Jan 15, 2026 - 12:29 PST

Update

Additional diagnostic traces and logs have been collected and shared as part of the ongoing investigation with our service provider. Work is continuing to identify and address the remaining issue affecting automated scheduled report delivery.
Posted Jan 14, 2026 - 15:30 PST

Update

Recent remediation steps have resolved an issue that was causing scheduled reports to remain stuck in a waiting state. Scheduled reports are now progressing past the queue stage; however, a separate execution-related issue is preventing automated report emails from being delivered successfully.

Investigation into this remaining issue is ongoing with the service provider. We will share further updates as progress continues.
Posted Jan 14, 2026 - 10:35 PST

Update

We continue to work with our service provider as part of the ongoing remediation. Additional diagnostic information has been shared to support further investigation, and follow-up steps are being reviewed.

Automated scheduled report delivery is still not fully restored. Users can continue to access the application and run reports manually. We will share further updates as more information becomes available.
Posted Jan 13, 2026 - 11:23 PST

Update

We have observed improvement following recent remediation steps; however, automated scheduled report delivery is not yet fully restored due to a separate execution issue identified during processing.

Users can continue to access the application and run reports manually. Further updates will be shared as remediation efforts continue.
Posted Jan 12, 2026 - 13:31 PST

Update

Our teams applied the suggested configuration changes in the staging environment, but the issue persists. We are actively working with our service provider to continue the investigation and implement further remediation actions.
Posted Jan 11, 2026 - 23:22 PST

Identified

Our teams remain engaged, and the next remediation step is planned following recent configuration changes. Further updates will be shared once the next step has been executed.
Posted Jan 10, 2026 - 13:02 PST

Update

We are diligently pursuing remediation efforts. The configuration changes implemented as part of the recovery process are currently in effect, and we are continuing with additional follow-up actions to resolve the issue impacting scheduled report email delivery.

Our teams are actively investigating the root cause and validating the necessary next steps to restore full functionality.
We will provide further updates as progress is made.
Posted Jan 10, 2026 - 00:38 PST

Update

We are continuing remediation efforts and have implemented configuration changes as part of the recovery process. Additional follow-up work is currently in progress to restore scheduled report email delivery.

Some customers may continue to experience delays or non-delivery of scheduled report emails during this time.

We will provide further updates as work continues.
Posted Jan 09, 2026 - 15:05 PST

Update

We are continuing to investigate an issue affecting the delivery of scheduled Cognos reports in the EU and NAM regions. While scheduled reports are running as expected, some customers may experience delays or non-delivery of report emails.

Our teams are actively working to identify the cause and restore normal email delivery. At this time, there is no impact to accessing reports directly within the application.

We will provide further updates as more information becomes available.
Posted Jan 09, 2026 - 10:36 PST

Investigating

Incident Description: We have identified an issue affecting Flexera One IT Asset Management in the EU and NAM regions. The issue is preventing scheduled reports from being delivered as expected, which may result in customers not receiving automated reports during the impacted period.

Priority: P2

Restoration Activity: Our technical teams are actively investigating the issue and working to restore scheduled report delivery. Initial remediation actions did not resolve the issue. The teams are now working closely with the service provider to further investigate the root cause and implement a permanent fix.
Posted Jan 09, 2026 - 01:06 PST
This incident affects: Flexera One - IT Asset Management - North America (IT Asset Management - US Business Reporting) and Flexera One - IT Asset Management - Europe (IT Asset Management - EU Business Reporting).