Flexera One - IT Asset Management - Inventory Data Loading Issues

Incident Report for Flexera System Status Dashboard

Update

Technical teams continue working through remediation activities associated with the issue and are actively executing recovery actions designed to restore normal inventory data processing. During execution, teams encountered additional conditions that required adjustments to the remediation approach, and updated recovery activities are currently in progress.

Technical teams remain actively engaged and are working continuously to complete the remediation and restore normal service for affected customers as quickly as possible. We appreciate your patience while these efforts continue and apologize for the ongoing impact. Further updates will be provided as meaningful progress is made.
Posted Sep 25, 2026 - 14:22 PDT

Identified

Technical teams have identified a likely cause of the issue associated with a recent capability level change affecting inventory data processing. Recovery activities are underway, including rollback and corrective actions designed to restore normal inventory data processing. Technical teams are actively working through the remediation and validating recovery for affected customers. Further updates will be provided as more information becomes available.
Posted Sep 25, 2026 - 11:50 PDT

Investigating

Incident Description: We are investigating an issue affecting a subset of Flexera One IT Asset Management customers. Affected customers may experience missing inventory data or empty results when accessing the All Inventory view and related inventory-based views. The issue is limited to a subset of customers in North America.

Priority: P2

Restoration Activity: Technical teams are actively investigating the issue and reviewing inventory data processing workflows associated with the affected functionality. The scope of impact is being validated while mitigation and recovery options are assessed. Further updates will be provided as more information becomes available.
Posted Sep 25, 2026 - 09:19 PDT
This incident affects: Flexera One - IT Asset Management - North America (IT Asset Management - US Inventory Upload).