Flexera One - Cloud License Management - All Regions - Report Data Not Displaying

Incident Report for Flexera System Status Dashboard

Resolved

The fix has been successfully deployed across all regions, and all validations have been completed. No errors have been observed, and the issue has been marked as resolved.
Posted May 16, 2025 - 05:48 PDT

Update

The fix has been successfully deployed to the NAM and APAC regions. The team is currently working on completing the deployment for the EU region. Further updates will be provided as progress continues.
Posted May 16, 2025 - 03:27 PDT

Update

The staging deployment has been completed, and our teams are currently performing validations. Once confirmed successful, they will proceed with the production deployment.
Posted May 15, 2025 - 23:49 PDT

Update

The deployment has passed testing and is currently being rolled out. We will share additional updates as they become available.
Posted May 15, 2025 - 21:26 PDT

Identified

Our technical teams are in the process of reverting recent changes in an effort to restore report functionality. The rollback is being prepared for deployment

Further updates will be provided as progress continues.
Posted May 15, 2025 - 16:51 PDT

Investigating

Incident Description: We are currently investigating an issue impacting the Software Insights and Spend Optimization report within the Cloud License Management (CLM) product. While customers are able to access the application, the report is currently displaying no data.

Priority: P1

Restoration Activity: The issue was first observed following a recent production update. At this time, we suspect that all production regions and organizations may be affected, though further analysis is ongoing to confirm the full scope.

Our technical teams are actively investigating the issue and working to restore full functionality. We will continue to provide updates as more information becomes available.
Posted May 15, 2025 - 16:00 PDT
This incident affected: Flexera One - Cloud License Management - North America (Cloud License Management - US), Flexera One - Cloud License Management - Europe (Cloud License Management - EU), and Flexera One - Cloud License Management - APAC (Cloud License Management - APAC).