FlexNet Operations ALM Outage
Incident Report for Flexera System Status Dashboard
Resolved
The service is back up an running. Investigation is underway into the cause of the outage. We apologize for the disruption.
Posted 3 months ago. Feb 12, 2019 - 07:22 PST
Investigating
FlexNet Operations ALM is experiencing an outage. We are working to resolve the issue as soon as possible.
Posted 3 months ago. Feb 12, 2019 - 07:02 PST
This incident affected: FlexNet Operations ALM Production (FlexNet Operations ALM End User Portal, FlexNet Operations ALM Producer Portal, FlexNet Embedded License Activation Service, FlexNet Embedded License Usage Service).