Flexera One - IT Asset Management - APAC - Missing Menu Items

Incident Report for Flexera System Status Dashboard

Resolved

Following extended monitoring, we have confirmed that service performance has remained stable and is operating as expected. This issue is now resolved.
Posted Jul 12, 2026 - 20:44 PDT

Update

Our investigation has identified a potential configuration issue associated with the affected functionality. As part of ongoing mitigation efforts, configuration changes have been reverted, and previously initiated capacity increases have now been completed.

We are actively monitoring the environment and validating platform behavior as these changes take effect. Work remains ongoing to restore full functionality for affected customers, and we will provide further updates as progress is made.
Posted Jul 12, 2026 - 18:52 PDT

Identified

Our investigation has identified elevated resource utilization affecting the functionality associated with the reported issue. Mitigation actions are currently underway, including increasing system capacity to support recovery efforts.

We are actively monitoring the environment and validating platform behavior as these changes are implemented. Work remains ongoing to restore full functionality for affected customers, and we will share additional updates as progress is made.
Posted Jul 12, 2026 - 17:28 PDT

Investigating

Incident Description: We are experiencing an issue affecting Flexera One IT Asset Management (ITAM) customers in the APAC region. Customers may notice that certain navigation and menu items within the ITAM interface are not visible, resulting in limited access to some functionality.

Priority: P2

Restoration Activity: Our technical teams are actively investigating this issue and working to restore full functionality. We will continue to provide updates as more information becomes available.
Posted Jul 12, 2026 - 16:51 PDT
This incident affected: Flexera One - IT Asset Management - APAC (IT Asset Management - APAC Business Reporting).