Flexera has completed the upgrade of FlexNet Manager Suite Cloud to version 2019 R1.5 in the European Production environment.
Posted Aug 14, 2019 - 16:27 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 14, 2019 - 15:00 PDT
Scheduled
Flexera will be upgrading FlexNet Manager Suite Cloud to version 2019 R1.5 in the European Production environment which will result in downtime during a portion of the maintenance window below:
UTC: August 14th 10:15pm - August 15th 12:15am CEST: August 15th 12:15am - 2:15am AEST: August 15th 8:15am - 10:15am
Posted Aug 12, 2019 - 16:40 PDT
This scheduled maintenance affected: FlexNet Manager Suite - Europe (FlexNet Manager Suite EU Beacon Communication, FlexNet Manager Suite EU Inventory Upload, FlexNet Manager Suite EU Login Page).