Our teams continue to progress through the validation phase for the proposed hotfix. Given the scale and complexity of the affected processing workflows, the validation activities are expected to take additional time to ensure the solution addresses the issue effectively.
We are closely monitoring progress and will provide further updates as validation continues and more information becomes available.
Posted Sep 11, 2026 - 08:20 PDT
Identified
Our teams have identified the underlying cause of the issue and developed a targeted hotfix to address it. The hotfix is currently undergoing comprehensive validation to confirm its effectiveness and ensure service stability. Upon successful completion of validation, the fix will be deployed to the affected environments.
We will continue to provide updates as progress is made and additional information becomes available.
Posted Sep 11, 2026 - 03:34 PDT
Investigating
Incident Description: We are investigating an issue affecting inventory .zip file processing for a subset of our customers using Flexera One IT Asset Management in the EU and APAC regions. Affected customers may experience issues with inventory .zip file processing. Inventory upload tasks may remain in an "In Progress" state for an extended period before eventually timing out, which may result in delays to inventory processing and data updates within Flexera One IT Asset Management.
Priority: P2
Restoration Activity: Our technical teams are actively investigating the issue and analysing inventory processing activity in the affected environments. Efforts are focused on identifying the root cause of the processing failures and implementing remediation as quickly as possible. We will continue to provide updates as additional information becomes available.
Posted Sep 11, 2026 - 00:47 PDT
This incident affects: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Inventory Upload) and Flexera One - IT Asset Management - APAC (IT Asset Management - APAC Inventory Upload).