FlexNet Manager Suite Cloud slow authentication
Incident Report for Flexera System Status Dashboard
Resolved
FlexNet Manager Suite authentication services have been operating normally since 11 am PDT 8/26/19.
Posted 21 days ago. Aug 27, 2019 - 07:47 PDT
Monitoring
An intermittent authentication issue has been identified and remediated. We are currently monitoring to ensure authentication services remain stable.
Posted 22 days ago. Aug 26, 2019 - 13:21 PDT
Identified
An intermittent issue has been identified within the authentication platform used by FlexNet Manager Suite. Support are continuing to investigate this issue.

FlexNet Manager Suite continues to operate normally once customers are successfully logged in.
Posted 22 days ago. Aug 26, 2019 - 08:33 PDT
Investigating
FlexNet Manager Suite Cloud Customers are currently experiencing delays when logging on to FlexNet Manager Suite. Support have been engaged and are investigating.
Posted 23 days ago. Aug 26, 2019 - 02:23 PDT
This incident affected: FlexNet Manager Suite - Europe (FlexNet Manager Suite EU Login Page) and FlexNet Manager Suite - North America (FlexNet Manager Suite US Login Page).