Flexera One – EU – Login Access Disruption

Incident Report for Flexera System Status Dashboard

Resolved

The issue has been resolved, and login functionality has been restored for affected customers. Technical teams identified the cause of the issue and implemented corrective actions to restore normal service operation. The environment remains stable, and ongoing monitoring has confirmed successful authentication and platform access. A post-mortem report containing additional details, will be shared upon completion of the investigation.
Posted Jun 24, 2026 - 02:00 PDT

Investigating

Incident Description: We have identified an issue affecting login access to Flexera One in the EU region. Customers may receive errors when attempting to log in to Flexera One.

Priority: P1

Restoration Activity: Our technical teams are actively investigating the issue and working to implement corrective actions to restore normal login functionality. Investigation and stabilization efforts remain ongoing.

We will continue to monitor the situation closely and provide further updates as progress continues.
Posted Jun 24, 2026 - 01:00 PDT
This incident affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Beacon Communication, IT Asset Management - EU Inventory Upload, IT Asset Management - EU Login Page, IT Asset Management - EU Batch Processing System, IT Asset Management - EU Business Reporting, IT Asset Management - EU SaaS Manager), Flexera One - IT Visibility - Europe (IT Visibility EU), and Flexera One - Cloud License Management - Europe (Cloud License Management - EU).