Our technical teams monitored the environment for an extended period and continued to observe positive outcomes. The system remains stable with the latest data available. The incident is now resolved.
Posted Jan 18, 2025 - 08:00 PST
Monitoring
A fix has been successfully implemented, and the system is now displaying current data. Our teams are actively monitoring the platform to ensure the issue has been fully resolved.
Posted Jan 18, 2025 - 02:11 PST
Update
Our teams are continuing to work on resolving the issue, collaborating closely with our service provider to accelerate the restoration process. We will share further updates as progress continues.
Posted Jan 17, 2025 - 14:29 PST
Identified
Restoration efforts are ongoing, and we are working closely with our service provider to expedite resolution. We will provide further updates as progress continues.
Posted Jan 17, 2025 - 11:16 PST
Investigating
Incident Description: We are currently addressing an issue affecting the availability of new Vulnerability data for Software Vulnerability Manager (SVM) and Software Vulnerability Research (SVR) customers. While the application remains accessible, the latest advisories are delayed.
Priority: P2
Restoration Activity: Our technical team has identified an issue with the replication process preventing new vulnerability research data from being updated. The affected server, which plays a critical role in data replication, became unavailable due to an external system constraint. We have engaged our service provider to assist in the restoration process and are working closely with them to expedite a resolution.
Posted Jan 17, 2025 - 07:33 PST
This incident affected: Software Vulnerability Manager (Software Vulnerability Manager Web Portal, Software Vulnerability Manager Agent Interface) and Software Vulnerability Research.