Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2024 - 01:00 PDT
Scheduled
Update: Flexera One will be undergoing an extended maintenance period, affecting the IT Visibility, Technology Spend, and Technopedia dashboards in our US Instance.
Note: This extension is due to maintenance being performed by a service provider. Initially communicated as a 2-hour window, the maintenance has now been extended to the following updated window:
PDT: Sept 28, 1:00 AM - 2:00 PM CDT: Sept 28, 3:00 AM - 4:00 PM CEST: Sept 28, 10:00 AM - 11:00 PM AEST: Sept 28, 6:00 PM - Sept 29, 7:00 AM UTC: Sept 28, 8:00 AM - 9:00 PM
We are anticipating no significant downtime during the maintenance. However, you may encounter brief, intermittent disruptions while the maintenance is in progress.
We sincerely apologize for any inconvenience this may cause. Our teams will be monitoring the situation closely, and you will be notified once the work is completed. Thank you for your understanding and patience.
Posted Sep 12, 2024 - 07:54 PDT
This scheduled maintenance affected: Flexera One - IT Visibility - North America (IT Visibility US).