FlexNet Manager Suite Europe: UAT Maintenance for 2019 R1.2 Release
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved.
Posted May 08, 2019 - 15:52 PDT
Investigating
Scheduled maintenance activities have exceeded the planned implementation window - As a result batch processing is currently offline. We are currently investigating and will provide updates as required.
Posted May 08, 2019 - 15:20 PDT
This incident affected: FlexNet Manager Suite - Europe (FlexNet Manager Suite EU Beacon Communication, FlexNet Manager Suite EU Inventory Upload, FlexNet Manager Suite EU Login Page).