Following extended monitoring, our teams have confirmed that the platform has remained stable and no recurrence of the issue has been observed since the remediation actions were completed. Reconciliation processing continues to operate normally, connectivity with the Reconcile service remains healthy, and all validation checks have been successful.
Based on the sustained stability of the environment and the absence of any further failures, this incident has been resolved
Posted Aug 12, 2026 - 22:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2026 - 20:27 PDT
Monitoring
Our teams identified a configuration issue introduced during the completion of a standard release earlier today, which prevented an instance from successfully communicating with the Reconcile service.
The affected instance's configuration process was successfully re-executed, restoring the required settings and re-establishing connectivity with the Reconcile service. Validation testing confirmed normal service operation, and reconciliation processing has resumed successfully. The environment remains under monitoring to ensure continued stability.
Posted Aug 12, 2026 - 20:27 PDT
Investigating
Incident Description: We are currently investigating an issue impacting the reconciliation process within the IT Asset Management platform in the EU region. Affected customers may experience failures when attempting to run reconciliation jobs. As a result, reconciliation processes may not complete successfully, potentially delaying data updates and downstream processing.
Priority: P2
Restoration Activity: Our technical teams have been engaged and are actively working to identify the root cause and restore services. Further updates will be provided as we continue working toward resolution.
Posted Aug 12, 2026 - 18:08 PDT
This incident affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Batch Processing System).