FlexNet Manager - US & EU - some customer Licensing compliance positions may be incomplete
Incident Report for Flexera System Status Dashboard
Resolved
The workaround has been successfully implemented in the US Prod environment restoring services.

This Incident is now resolved.
Posted Jan 16, 2020 - 02:02 PST
Update
The workaround has been successfully implemented in the EU Prod environment restoring services.

The workaround is currently being applied to the US Prod environment.

Next Update: TBA
Posted Jan 16, 2020 - 01:01 PST
Update
We are currently implementing a workaround to restore services. This process may take up to 2 hours to complete in the US. The workaround will be applied to the EU once the process in the US is complete.

Next Update: TBA
Posted Jan 15, 2020 - 20:26 PST
Identified
Incident Description:
A small number of customers may have incomplete licensing positions as a result of some inventory uploads completing with errors.

Priority: 2

Restoration activity:
A Hotfix is being developed to resolve this issue.

Next Update: Thursday, January 16 @ 4 pm AEDT
Posted Jan 15, 2020 - 19:29 PST
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Inventory Upload) and Flexera One - IT Asset Management - Europe (IT Asset Management - EU Inventory Upload).