Our technical teams have identified a potential root cause for the issue and are actively working to implement and validate a fix.
Investigation and remediation efforts remain ongoing, and teams are closely monitoring the environment throughout the implementation process. Further updates will be provided as they become available.
Posted Jun 02, 2026 - 03:21 PDT
Investigating
Incident Description: We are currently investigating an issue affecting a subset of our customers in the APAC production environment who may encounter Red bar errors when attempting to reconfigure or redirect a Beacon .
Priority: P2
Restoration Activity: Our technical and support teams havebeen engaged and they have identified that the issue is affecting multiple APAC production tenants. Initial investigations have ruled out several potential causes, and teams are continuing to analyze service dependencies and platform behavior to determine the root cause.
Posted Jun 02, 2026 - 00:41 PDT
This incident affects: Flexera One - IT Asset Management - APAC (IT Asset Management - APAC Beacon Communication) and Flexera One - IT Visibility - APAC (IT Visibility - APAC).