FlexNet Operations ALM Outage
Incident Report for Flexera System Status Dashboard
Resolved
The service is back up an running. We apologize for the disruption.
Posted 5 months ago. Feb 21, 2019 - 14:31 PST
Investigating
FlexNet Operations ALM is experiencing an outage. We are working to resolve the issue as soon as possible.
Posted 5 months ago. Feb 21, 2019 - 11:14 PST
This incident affected: FlexNet Operations ALM Production (FlexNet Operations ALM End User Portal, FlexNet Operations ALM Producer Portal, FlexNet Embedded License Activation Service, FlexNet Embedded License Usage Service).