FlexNet Operations ALM Production: Unscheduled Outage
Incident Report for Flexera System Status Dashboard
Resolved
We experienced intermittent application connectivity from 10:54 AM PDT to 11:49 AM PDT, with 40 minutes of downtime. During routine database maintenance (SaaS020841), we experienced a failure in our high-availability mechanism. The failure caused the applications to not be able to connect to a free availability group member for the period of time it took to re-boot the secondary. Upon completion of the re-boot, the applications were manually failed over to the secondary and continued processing normally.

We are continuing to monitor the systems and perform the necessary research to determine the underlying cause of the failure.
Posted 16 days ago. Jun 10, 2019 - 12:36 PDT
Update
This email notification is to inform you that the FlexNet Operations Cloud End User and Producer portals are continuing to experience connectivity issues. This is affecting our production environment. We will send more information as it becomes available. We apologize for any inconvenience this may cause.
Posted 16 days ago. Jun 10, 2019 - 11:59 PDT
Investigating
This email notification is to inform you that the ALM FlexNet Operations cloud End User and Producer portals are currently experiencing connectivity issues. This is affecting our production environment. We will send more information as it becomes available. We apologize for any inconvenience this may cause.
Posted 16 days ago. Jun 10, 2019 - 11:24 PDT
This incident affected: FlexNet Operations ALM Production (FlexNet Operations ALM End User Portal, FlexNet Operations ALM Producer Portal).